
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-108 home j39 mm-hover '>

<head>
	<base href="https://www.steel-grips.com/10-news/314-primetals-technologies-receives-final-acceptance-for-modernized-rolling-mill-at-jsw-steel" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Sven Anacker" />
	<meta name="description" content="Journal of Steel and Related Materials" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Primetals Technologies receives final acceptance for modernized rolling mill at JSW Steel</title>
	<link href="/component/jcomments/feed/com_content/314" rel="alternate" type="application/rss+xml" title="Primetals Technologies receives final acceptance for modernized rolling mill at JSW Steel" />
	<link href="/templates/purity_iii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/purity_iii/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_community.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_easyblog.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_easydiscuss.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_easysocial.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_joomprofile.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_kunena.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_mijoshop.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/layout_glossary.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/layouts/blog.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"93cbd05780c4475269e85b7c500ce3ec","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/purity_iii/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?3bcbb8a0ce7e8e305fd54d266a57bd52" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->

<!--[if lt IE 9]>
<link rel="stylesheet" href="/templates/purity_iii/css/ie8.css" type="text/css" />
<![endif]-->
	</head>

<body>

<div class="t3-wrapper blog"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	
<!-- MAIN NAVIGATION -->
<header id="t3-mainnav" class="wrap navbar navbar-default navbar-fixed-top t3-mainnav">

	<!-- OFF-CANVAS -->
			
<button class="btn btn-default off-canvas-toggle  hidden-lg hidden-md" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod16"><div class="module-inner"><h3 class="module-title "><span>Anmeldung</span></h3><div class="module-ct">	<form action="https://www.steel-grips.com/" method="post" id="login-form">
					<div class="pretext">
				<p>Register for free and get access to all article downloads.</p>
			</div>
				<fieldset class="userdata">
			<div id="form-login-username" class="form-group">
									<div class="input-group">
						<span class="input-group-addon">
							<span class="fa fa-user tip" title="Username"></span>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input form-control" tabindex="0" size="18"
							   placeholder="Username" aria-label="username" />
					</div>
							</div>
			<div id="form-login-password" class="form-group">
								<div class="input-group">
						<span class="input-group-addon">
							<span class="fa fa-lock tip" title="Password"></span>
						</span>
					<input id="modlgn-passwd" type="password" name="password" class="input form-control" tabindex="0"
						   size="18" placeholder="Password" aria-label="password" />
				</div>
						</div>
					
							<div id="form-login-remember" class="form-group">
					<input id="modlgn-remember" type="checkbox"
							name="remember" class="input"
							value="yes" aria-label="remember"/> Remember Me				</div>
						<div class="control-group">
				<input type="submit" name="Submit" class="btn btn-primary" value="Log in"/>
			</div>

						<ul class="unstyled">
								<li>
					<a href="/component/users/?view=registration&amp;Itemid=108">
						Create an account <span class="fa fa-arrow-right"></span></a>
				</li>
								<li>
					<a href="/component/users/?view=remind&amp;Itemid=108">
						Forgot your username?</a>
				</li>
				<li>
					<a href="/login/reset-password">Forgot your password?</a>
				</li>
			</ul>

			<input type="hidden" name="option" value="com_users"/>
			<input type="hidden" name="task" value="user.login"/>
			<input type="hidden" name="return" value="aHR0cHM6Ly93d3cuc3RlZWwtZ3JpcHMuY29tLzEwLW5ld3MvMzE0LXByaW1ldGFscy10ZWNobm9sb2dpZXMtcmVjZWl2ZXMtZmluYWwtYWNjZXB0YW5jZS1mb3ItbW9kZXJuaXplZC1yb2xsaW5nLW1pbGwtYXQtanN3LXN0ZWVs"/>
			<input type="hidden" name="93cbd05780c4475269e85b7c500ce3ec" value="1" />		</fieldset>
			</form>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

		<!-- //OFF-CANVAS -->

	<div class="container">

		<!-- NAVBAR HEADER -->
		<div class="navbar-header">

			<!-- LOGO -->
			<div class="logo logo-image">
				<div class="logo-image">
					<a href="/" title="STEEL GRIPS">
													<img class="logo-img" src="/images/sg_logo_gr.png" alt="STEEL GRIPS" />
						
												
						<span>STEEL GRIPS</span>
					</a>
				</div>
			</div>
			<!-- //LOGO -->

											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
	    	    <!-- HEAD SEARCH -->
	    <div class="head-search">     
	      <form class="form-search" action="/" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search ...</label><i class="fa fa-search"></i><input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control " type="text" size="20" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="108" />
	</div>
</form>

	    </div>
	    <!-- //HEAD SEARCH -->
	    
		</div>
		<!-- //NAVBAR HEADER -->

		<!-- NAVBAR MAIN -->
				<nav class="t3-navbar-collapse navbar-collapse collapse"></nav>
		
		<nav class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate fading"  data-duration="400" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active dropdown mega" data-id="108" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/"   data-target="#" data-toggle="dropdown">home <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="600" data-level="2">
<a itemprop='url' class=""  href="/home/articles"   data-target="#">articles </a>

</li>
<li itemprop='name'  data-id="599" data-level="2">
<a itemprop='url' class=""  href="/home/papers"   data-target="#">papers </a>

</li>
<li itemprop='name'  data-id="124" data-level="2">
<a itemprop='url' class=""  href="/home/guidelines"   data-target="#">guidelines for authors </a>

</li>
<li itemprop='name'  data-id="123" data-level="2">
<a itemprop='url' class=""  href="/home/imprint"   data-target="#">imprint </a>

</li>
<li itemprop='name'  data-id="486" data-level="2">
<a itemprop='url' class=""  href="/home/data-protection"   data-target="#">data protection </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/home/search"   data-target="#">search </a>

</li>
<li itemprop='name'  data-id="274" data-level="2">
<a itemprop='url' class=""  href="/home/contact"   data-target="#">contact </a>

</li>
<li itemprop='name'  data-id="302" data-level="2">
<a itemprop='url' class=""  href="/home/advertising"   data-target="#">advertising </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="140" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/shop"   data-target="#" data-toggle="dropdown">shop <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/shop/cart"   data-target="#">Shopping Cart </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="119" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/login"   data-target="#" data-toggle="dropdown">login - register <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="182" data-level="2">
<a itemprop='url' class=""  href="/login/reset-password"   data-target="#">reset password </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="526" data-level="1">
<a itemprop='url' class=""  href="/newsletter"   data-target="#">Newsletter </a>

</li>
</ul>
</div>

		</nav>
    <!-- //NAVBAR MAIN -->

	</div>
</header>
<!-- //MAIN NAVIGATION -->






	
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
						

<div class="item-page clearfix">


<!-- Article -->
<article>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/10-news/314-primetals-technologies-receives-final-acceptance-for-modernized-rolling-mill-at-jsw-steel" />

      
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/10-news/314-primetals-technologies-receives-final-acceptance-for-modernized-rolling-mill-at-jsw-steel" itemprop="url" title="Primetals Technologies receives final acceptance for modernized rolling mill at JSW Steel">
				Primetals Technologies receives final acceptance for modernized rolling mill at JSW Steel</a>
			</h1>

			</header>
    
    
  <!-- Aside -->
    <aside class="article-aside clearfix">
          	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" itemscope itemtype="http://schema.org/Person" title="Written by ">
	<i class="fa fa-user"></i>
			<a href="/home/contact" itemprop="url"><span itemprop="name">Sven Anacker</span></a>	</dd>
			
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2020-02-20T10:31:34+01:00" itemprop="datePublished">
					20 February 2020				</time>
			</dd>					
			</dl>
        
          

			<div class="btn-group pull-right">
			<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="fa fa-cog"></span> <span class="caret"><span class="element-invisible">Empty</span></span> </a>
						<ul class="dropdown-menu">
									<li class="print-icon"> <a href="/10-news/314-primetals-technologies-receives-final-acceptance-for-modernized-rolling-mill-at-jsw-steel?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="fa fa-print"></span>&#160;Print&#160;</a> </li>
															</ul>
		</div>
	
      </aside>  
    <!-- //Aside -->

  
  
  

  
	<div class="pull-left item-image article-image article-image-full">
    <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
      <img
                  class="caption" title="Modernized mill with new reversing roughing group by Primetals Technologies at JSW Steel Ltd. in Salem, India"                src="/images/article_pictures/2020/primetals_02_2.jpg"
        alt="" itemprop="url" />
      <meta itemprop="height" content="auto" />
      <meta itemprop="width" content="auto" />
    </span>
	</div>


	
	<section class="article-content clearfix">
		<p>Recently, Primetals Technologies received the Final Acceptance Certificate (FAC) for the modernized rolling mill for long products at JSW Steel Ltd. in Salem, India. The core of the modernization project was the new reversing roughing group with Red Ring stands, which enables to increase the size of the blooms to be processed to 220 mm.  This consequently enables to extend the range of rolled products, both in terms of size and grade. With a high rigidity, the Red Ring stands also improve the rolling quality, with consequent reduction of defects and increase of metallic yield.</p>
<p>JSW Steel is one of the largest steel producers and exporters in India, as well as the Indian producer with the largest installed capacity for long products. The Salem facility of JSW Steel hosts the largest Indian integrated-route steel plant for alloy and special steels. Salem works produce blooms, billets, cast iron and rolled long products in more than 850 special grades of steel, with dimensions ranging between 5.5 and 240 mm. Strategically located in the state of Tamil Nadu, the plant caters to the automotive factories of southern India, where the rolled products are used for the manufacture of components like drive shafts, gears, bearings, suspensions, crank shafts, cam shafts, etc.</p>
<p>The new reversing roughing group consists of one horizontal and one sliding vertical Red Ring stand of the fourth generation. Using blooms with 8 meter length and square size of 160 or 220 mm, a reversing sequence with up to 10 passes rolls a 104 x 112 mm intermediate product which feeds the existing finishing train. The processed grades consist of special steels for mechanical construction, tool, spring and bearing applications.</p>
<p>In addition to the roughing group, Primetals Technologies supplied its mechanization, the guide systems, a hydraulically-operated shear for cropping after the roughing group, a convertible dividing shear after the existing finishing train, the level 1 automation with mechatronic packages as well as consulting services for the installation and commissioning.</p>
<p><small>Red Ring is a registered trademark of Primetals Technologies in certain countries.</small></p>	</section>
  
  <!-- footer -->
    <footer class="article-footer clearfix">
    	<dl class="article-info  muted">

		
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:5" />
					Hits: 5			</dd>						</dl>
  </footer>
    <!-- //footer -->

	
				
	</article>
<!-- //Article -->


<script type="text/javascript">
<!--
var jcomments=new JComments(314, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">Please <a href="/index.php/login.html">login / register</a> to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
<script type="text/javascript">
<!--
jcomments.setAntiCache(0,1,0);
//-->
</script> 
</div>

<div class="content_rating">
		<img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /></div>
<form method="post" action="https://www.steel-grips.com/10-news/314-primetals-technologies-receives-final-acceptance-for-modernized-rolling-mill-at-jsw-steel?hitcount=0" class="form-inline">
	<span class="content_vote">
		<label class="unseen element-invisible" for="content_vote_314">Please Rate</label>
		<select id="content_vote_314" name="user_rating">
	<option value="1">Vote 1</option>
	<option value="2">Vote 2</option>
	<option value="3">Vote 3</option>
	<option value="4">Vote 4</option>
	<option value="5" selected="selected">Vote 5</option>
</select>
		&#160;<input class="btn btn-mini" type="submit" name="submit_vote" value="Rate" />
		<input type="hidden" name="task" value="article.vote" />
		<input type="hidden" name="hitcount" value="0" />
		<input type="hidden" name="url" value="https://www.steel-grips.com/10-news/314-primetals-technologies-receives-final-acceptance-for-modernized-rolling-mill-at-jsw-steel?hitcount=0" />
		<input type="hidden" name="93cbd05780c4475269e85b7c500ce3ec" value="1" />	</span>
</form></div>


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<aside class="t3-module module  col-sm-12" id="Mod123"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sf-april15 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9149976243129867"
     data-ad-slot="1744350233"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></aside><div class="t3-module module " id="Mod87"><div class="module-inner"><h3 class="module-title "><span>tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul >
		<li>		<a href="/component/tags/tag/automotive">
			automotive</a>
			</li>
		<li>		<a href="/component/tags/tag/additive-manufacturing">
			additive manufacturing</a>
			</li>
		<li>		<a href="/component/tags/tag/high-manganese-high-aluminum-steel">
			manganese steel</a>
			</li>
		<li>		<a href="/component/tags/tag/cooling-process">
			cooling process</a>
			</li>
		<li>		<a href="/component/tags/tag/factorial-design">
			factorial design</a>
			</li>
		<li>		<a href="/component/tags/tag/nitrogen">
			nitrogen</a>
			</li>
		<li>		<a href="/component/tags/tag/stainless">
			stainless</a>
			</li>
		<li>		<a href="/component/tags/tag/wear">
			wear</a>
			</li>
		<li>		<a href="/component/tags/tag/oxides">
			oxides</a>
			</li>
		<li>		<a href="/component/tags/tag/microstructural-aspects">
			microstructural aspects</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod132"><div class="module-inner"><h3 class="module-title "><span>best read</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/10-news/307-new-service-added-to-supply-of-c-parts" itemprop="url">
			<span itemprop="name">
				New service added to supply of C-Parts			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/10-news/305-ambitious-–-an-ambitious-leap-into-the-future-of-additive-manufacturing" itemprop="url">
			<span itemprop="name">
				AMbitious – an ambitious leap into the future of additive manufacturing			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/10-news/284-mm-emb®-for-consistent-high-speed,-high-throughput-production" itemprop="url">
			<span itemprop="name">
				MM-EMB® for consistent high-speed, high-throughput production			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/10-news/287-hardox®-wear-plate-extends-industrias-baco’s-tipper-bodies’-lifespan-by-30-percent" itemprop="url">
			<span itemprop="name">
				Hardox® wear plate extends Industrias Baco’s tipper bodies’ lifespan by 30 percent			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/10-news/281-baosteel-zhanjiang-orders-additional-continuous-slab-caster-from-primetals-technologies" itemprop="url">
			<span itemprop="name">
				Baosteel Zhanjiang orders additional continuous slab caster from Primetals Technologies			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/10-news/288-primetals-technologies-sells-stainless-steel-combination-mill-to-walsin-yantai" itemprop="url">
			<span itemprop="name">
				Primetals Technologies sells stainless steel combination mill to Walsin Yantai			</span>
		</a>
	</li>
</ul>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



	
<!-- BACK TOP TOP BUTTON -->
<div id="back-to-top" data-spy="affix" data-offset-top="300" class="back-to-top hidden-xs hidden-sm affix-top">
  <button class="btn btn-primary" title="Back to Top"><i class="fa fa-caret-up"></i></button>
</div>
<script type="text/javascript">
(function($) {
	// Back to top
	$('#back-to-top').on('click', function(){
		$("html, body").animate({scrollTop: 0}, 500);
		return false;
	});
    $(window).load(function(){
        // hide button to top if the document height not greater than window height*2;using window load for more accurate calculate.    
        if ((parseInt($(window).height())*2)>(parseInt($(document).height()))) {
            $('#back-to-top').hide();
        } 
    });
})(jQuery);
</script>
<!-- BACK TO TOP BUTTON -->

<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p style="text-align: center;">© Copyright 2015 - 2019 IMP InterMediaPartners GmbH, All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
<p style="text-align: center;">ISSN: 1611-4442, <a href="http://www.doi.org" target="_blank">DOI # 10.5161</a></p>
<hr /></div>

          <small>
            <a href="http://twitter.github.io/bootstrap/" title="Bootstrap by Twitter" target="_blank">Bootstrap</a> is a front-end framework of Twitter, Inc. Code licensed under <a href="https://github.com/twbs/bootstrap/blob/master/LICENSE" title="MIT License" target="_blank">MIT License.</a>
          </small>
          <small>
            <a href="http://fortawesome.github.io/Font-Awesome/" target="_blank">Font Awesome</a> font licensed under <a href="http://scripts.sil.org/OFL">SIL OFL 1.1</a>.
          </small>
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>


</body>
</html>