
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-816 home j31 mm-hover '>

<head>
	<base href="https://www.steel-grips.com/698-sustainable-aluminum-production-in-northern-spain" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Sven Anacker" />
	<meta name="description" content="Journal of Steel and Related Materials" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Sustainable aluminum production in northern Spain</title>
	<link href="/templates/purity_iii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/purity_iii/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="https://www.steel-grips.com/media/com_engage/css/comments.css?762c40a7887fcf044f257012193c34ea" rel="stylesheet" type="text/css" />
	<link href="https://www.steel-grips.com/media/com_engage/css/comments_dark.css?762c40a7887fcf044f257012193c34ea" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_community.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_easyblog.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_easydiscuss.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_easysocial.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_joomprofile.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_kunena.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/com_mijoshop.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/extras/layout_glossary.css" rel="stylesheet" type="text/css" />
	<link href="/templates/purity_iii/css/layouts/blog.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.mce-in { padding: 5px 10px !important;}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"859f062b9524b22aa9a18dd1aa35eac6","system.paths":{"root":"","base":""},"akeeba.Engage.Comments.returnURL":"aHR0cHM6Ly93d3cuc3RlZWwtZ3JpcHMuY29tLzY5OC1zdXN0YWluYWJsZS1hbHVtaW51bS1wcm9kdWN0aW9uLWluLW5vcnRoZXJuLXNwYWlu","akeeba.Engage.Comments.editURL":"https:\/\/www.steel-grips.com\/component\/engage\/?view=Comments&task=edit&id=","akeeba.Engage.Comments.deleteURL":"https:\/\/www.steel-grips.com\/component\/engage\/?view=Comments&task=remove&id=","akeeba.Engage.Comments.publishURL":"https:\/\/www.steel-grips.com\/component\/engage\/?view=Comments&task=publish&id=","akeeba.Engage.Comments.unpublishURL":"https:\/\/www.steel-grips.com\/component\/engage\/?view=Comments&task=unpublish&id=","akeeba.Engage.Comments.markhamURL":"https:\/\/www.steel-grips.com\/component\/engage\/?view=Comments&task=reportham&id=","akeeba.Engage.Comments.markspamURL":"https:\/\/www.steel-grips.com\/component\/engage\/?view=Comments&task=reportspam&id=","akeeba.Engage.Comments.possiblespamURL":"https:\/\/www.steel-grips.com\/component\/engage\/?view=Comments&task=possiblespam&id=","joomla.jtext":{"COM_ENGAGE_COMMENTS_DELETE_PROMPT":"This action deletes the entire comment and all of its replies, no matter how many levels deep, forever.\n\nDeleted comments CAN NOT be restored after they are deleted.\n\nAre you absolutely sure?","JLIB_FORM_FIELD_INVALID":"Invalid field:&#160"},"plg_editor_tinymce":{"tinyMCE":{"comment":{"joomlaMergeDefaults":true,"joomlaExtButtons":{"names":[],"script":[]}},"default":{"suffix":".min","baseURL":"\/media\/editors\/tinymce","directionality":"ltr","language":"en","autosave_restore_when_empty":false,"skin":"lightgray","theme":"modern","schema":"html5","inline_styles":true,"gecko_spellcheck":true,"entity_encoding":"raw","verify_html":true,"relative_urls":true,"remove_script_host":false,"content_css":"\/templates\/system\/css\/editor.css","document_base_url":"\/","paste_data_images":false,"externalPlugins":"[]","force_br_newlines":false,"force_p_newlines":true,"forced_root_block":"p","toolbar_items_size":"small","valid_elements":"","extended_valid_elements":"hr[id|title|alt|class|width|size|noshade]","invalid_elements":"script,applet,iframe","plugins":"autolink,lists,image,charmap,print,preview,anchor,pagebreak,code,save,textcolor,colorpicker,importcss,searchreplace,insertdatetime,link,fullscreen,table,emoticons,media,hr,directionality,paste,visualchars,visualblocks,nonbreaking,template,print,wordcount,advlist,codesample,autosave,contextmenu","toolbar1":"bold italic underline strikethrough | alignleft aligncenter alignright alignjustify | styleselect | formatselect fontselect fontsizeselect | searchreplace | bullist numlist | outdent indent | undo redo | link unlink anchor image | code | forecolor,backcolor | fullscreen | table | subscript superscript | charmap emoticons media hr ltr rtl | inserttime cut copy paste | visualchars visualblocks nonbreaking blockquote template | print preview codesample","removed_menuitems":"newdocument","rel_list":[{"title":"None","value":""},{"title":"Alternate","value":"alternate"},{"title":"Author","value":"author"},{"title":"Bookmark","value":"bookmark"},{"title":"Help","value":"help"},{"title":"License","value":"license"},{"title":"Lightbox","value":"lightbox"},{"title":"Next","value":"next"},{"title":"No Follow","value":"nofollow"},{"title":"No Referrer","value":"noreferrer"},{"title":"Prefetch","value":"prefetch"},{"title":"Prev","value":"prev"},{"title":"Search","value":"search"},{"title":"Tag","value":"tag"}],"importcss_append":true,"image_advtab":true,"height":"550","width":"","resize":"both","templates":[{"title":"Layout","description":"HTML layout.","url":"\/media\/editors\/tinymce\/templates\/layout1.html"},{"title":"Simple Snippet","description":"Simple HTML snippet.","url":"\/media\/editors\/tinymce\/templates\/snippet1.html"}]}}},"system.keepalive":{"interval":840000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/fef/js/Loader.min.js?bc1525b851e315f5f1214c27482618e9" type="text/javascript"></script>
	<script src="/media/fef/js/Ajax.min.js?bc1525b851e315f5f1214c27482618e9" defer="defer" type="text/javascript"></script>
	<script src="/media/fef/js/Modal.min.js?bc1525b851e315f5f1214c27482618e9" defer="defer" type="text/javascript"></script>
	<script src="/media/fef/js/System.min.js?bc1525b851e315f5f1214c27482618e9" defer="defer" type="text/javascript"></script>
	<script src="/media/system/js/core.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="https://www.steel-grips.com/media/com_engage/js/comments.min.js?762c40a7887fcf044f257012193c34ea" defer="defer" type="text/javascript"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/media/system/js/punycode.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/media/system/js/validate.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script><![endif]-->
	<script src="/media/editors/tinymce/tinymce.min.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/media/editors/tinymce/js/tinymce.min.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/purity_iii/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
	<script src="/media/system/js/keepalive.js?2388d8b13d81a49f779e053ea0234fd9" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<link as="script" rel="preload" href="https://www.steel-grips.com/media/fef/js/Loader.min.js?bc1525b851e315f5f1214c27482618e9">
	<link as="script" rel="preload" href="https://www.steel-grips.com/media/fef/js/Ajax.min.js?bc1525b851e315f5f1214c27482618e9">
	<link as="script" rel="preload" href="https://www.steel-grips.com/media/fef/js/Modal.min.js?bc1525b851e315f5f1214c27482618e9">
	<link as="script" rel="preload" href="https://www.steel-grips.com/media/fef/js/System.min.js?bc1525b851e315f5f1214c27482618e9">

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->

<!--[if lt IE 9]>
<link rel="stylesheet" href="/templates/purity_iii/css/ie8.css" type="text/css" />
<![endif]-->
	</head>

<body>

<div class="t3-wrapper blog"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	
<!-- MAIN NAVIGATION -->
<header id="t3-mainnav" class="wrap navbar navbar-default navbar-fixed-top t3-mainnav">

	<!-- OFF-CANVAS -->
			
<button class="btn btn-default off-canvas-toggle  hidden-lg hidden-md" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod16"><div class="module-inner"><h3 class="module-title "><span>Anmeldung</span></h3><div class="module-ct">	<form action="https://www.steel-grips.com/" method="post" id="login-form">
					<div class="pretext">
				<p>Register for free and get access to all article downloads.</p>
			</div>
				<fieldset class="userdata">
			<div id="form-login-username" class="form-group">
									<div class="input-group">
						<span class="input-group-addon">
							<span class="fa fa-user tip" title="Username"></span>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input form-control" tabindex="0" size="18"
							   placeholder="Username" aria-label="username" />
					</div>
							</div>
			<div id="form-login-password" class="form-group">
								<div class="input-group">
						<span class="input-group-addon">
							<span class="fa fa-lock tip" title="Password"></span>
						</span>
					<input id="modlgn-passwd" type="password" name="password" class="input form-control" tabindex="0"
						   size="18" placeholder="Password" aria-label="password" />
				</div>
						</div>
					
							<div id="form-login-remember" class="form-group">
					<input id="modlgn-remember" type="checkbox"
							name="remember" class="input"
							value="yes" aria-label="remember"/> Remember Me				</div>
						<div class="control-group">
				<input type="submit" name="Submit" class="btn btn-primary" value="Log in"/>
			</div>

						<ul class="unstyled">
								<li>
					<a href="/component/users/?view=registration&amp;Itemid=816">
						Create an account <span class="fa fa-arrow-right"></span></a>
				</li>
								<li>
					<a href="/component/users/?view=remind&amp;Itemid=816">
						Forgot your username?</a>
				</li>
				<li>
					<a href="/login/reset-password">Forgot your password?</a>
				</li>
			</ul>

			<input type="hidden" name="option" value="com_users"/>
			<input type="hidden" name="task" value="user.login"/>
			<input type="hidden" name="return" value="aHR0cHM6Ly93d3cuc3RlZWwtZ3JpcHMuY29tLzY5OC1zdXN0YWluYWJsZS1hbHVtaW51bS1wcm9kdWN0aW9uLWluLW5vcnRoZXJuLXNwYWlu"/>
			<input type="hidden" name="859f062b9524b22aa9a18dd1aa35eac6" value="1" />		</fieldset>
			</form>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

		<!-- //OFF-CANVAS -->

	<div class="container">

		<!-- NAVBAR HEADER -->
		<div class="navbar-header">

			<!-- LOGO -->
			<div class="logo logo-image">
				<div class="logo-image">
					<a href="/" title="STEEL GRIPS">
													<img class="logo-img" src="/images/sg_logo_gr.png" alt="STEEL GRIPS" />
						
												
						<span>STEEL GRIPS</span>
					</a>
				</div>
			</div>
			<!-- //LOGO -->

											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
					<i class="fa fa-bars"></i>
				</button>
			
	    	    <!-- HEAD SEARCH -->
	    <div class="head-search">     
	      <form class="form-search" action="/" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search ...</label><i class="fa fa-search"></i><input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control " type="text" size="20" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="816" />
	</div>
</form>

	    </div>
	    <!-- //HEAD SEARCH -->
	    
		</div>
		<!-- //NAVBAR HEADER -->

		<!-- NAVBAR MAIN -->
				<nav class="t3-navbar-collapse navbar-collapse collapse"></nav>
		
		<nav class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate fading"  data-duration="400" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active dropdown mega" data-id="816" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/"   data-target="#" data-toggle="dropdown">steel news <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="124" data-level="2">
<a itemprop='url' class=""  href="/blog/guidelines"   data-target="#">guidelines for authors </a>

</li>
<li itemprop='name'  data-id="302" data-level="2">
<a itemprop='url' class=""  href="/blog/advertising"   data-target="#">advertising </a>

</li>
<li itemprop='name'  data-id="274" data-level="2">
<a itemprop='url' class=""  href="/blog/contact"   data-target="#">contact </a>

</li>
<li itemprop='name'  data-id="486" data-level="2">
<a itemprop='url' class=""  href="/blog/data-protection"   data-target="#">data protection </a>

</li>
<li itemprop='name'  data-id="123" data-level="2">
<a itemprop='url' class=""  href="/blog/imprint"   data-target="#">imprint </a>

</li>
<li itemprop='name'  data-id="184" data-level="2">
<a itemprop='url' class=""  href="/blog/search"   data-target="#">search </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="119" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/login"   data-target="#" data-toggle="dropdown">login - register <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="182" data-level="2">
<a itemprop='url' class=""  href="/login/reset-password"   data-target="#">reset password </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="526" data-level="1">
<a itemprop='url' class=""  href="/newsletter"   data-target="#">Newsletter </a>

</li>
</ul>
</div>

		</nav>
    <!-- //NAVBAR MAIN -->

	</div>
</header>
<!-- //MAIN NAVIGATION -->






	
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8  col-md-9">
						
	<div class="page-header clearfix">
		<h1 class="page-title">steel news</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/698-sustainable-aluminum-production-in-northern-spain" />

      
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/698-sustainable-aluminum-production-in-northern-spain" itemprop="url" title="Sustainable aluminum production in northern Spain">
				Sustainable aluminum production in northern Spain</a>
			</h1>

			</header>
    
    
  <!-- Aside -->
    <aside class="article-aside clearfix">
          	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" itemscope itemtype="http://schema.org/Person" title="Written by ">
	<i class="fa fa-user"></i>
			<a href="/blog/contact" itemprop="url"><span itemprop="name">Sven Anacker</span></a>	</dd>
			
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2022-11-22T08:39:28+01:00" itemprop="datePublished">
					22 November 2022				</time>
			</dd>					
			</dl>
        
          	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="fa fa-cog"></span> <span class="caret"><span class="element-invisible">Empty</span></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/698-sustainable-aluminum-production-in-northern-spain?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="fa fa-print"></span>&#160;Print&#160;</a> </li>
																			</ul>
			</div>
		
	      </aside>  
    <!-- //Aside -->

  
  
  

  
	<div class="pull-left item-image article-image article-image-full">
    <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
      <img
                  class="caption" title="From left to right: Max Boogen, Boogen / Representative of SMS group; Claudia van Veen, Presenter; Macario Fernández, CEO, LatemAluminium; Michael Schäfer, Executive Vice President Flat Products of SMS group; Macario F. García, General Sales Director, LatemAluminium; Markus Fischer, Technical Sales Aluminum Rolling Mills, SMS group."                src="/images/article_pictures/2022/sms_1122.jpg"
        alt="" itemprop="url" />
      <meta itemprop="height" content="auto" />
      <meta itemprop="width" content="auto" />
    </span>
	</div>


	
	<section class="article-content clearfix">
		<p>LatemAluminium commissions SMS group to supply an aluminum cold rolling mill for its new plant in the Spanish province of Castilla y León</p>
<ul>
<li>High-end aluminum cold rolling mill including highly efficient cleaning and filter technology for environmentally friendly cold strip production</li>
<li>The first aluminium coil is scheduled to be produced in April 2024</li>
</ul>
 
<p>SMS group and Spanish aluminum manufacturer LatemAluminium have announced their partnership to bring about sustainable aluminum production in the province of Castilla y León in northern Spain. During the Aluminium trade fair in Düsseldorf, Macario Fernández, CEO of LatemAluminium, and Michael Schäfer, Executive Vice President Flat Products of SMS group, jointly presented the circular economy project for aluminum.</p>
<p>For the ambitious newcomer project on the aluminum market, SMS supplies a state-of-the-art aluminum cold rolling mill including ancillary facilities for environmentally friendly and sustainable plant operation.</p>
<p>The cold rolling mill is part of LatemAluminium's major investment project to install plants for recycling aluminum and aluminum alloys and production facilities for aluminum products in the region of northern Spain. A melting plant for aluminum scrap that the Spanish manufacturer recently acquired has already started operation. A total of about 2,000 new jobs are expected to be created. The new cold rolling mill, coupled with expertise from SMS, will support LatemAluminium in bringing tailor-made aluminum products to market. The six-high mill, equipped with SMS group's developed CVC®plus technology (Continuous Variable Crown) for work roll and intermediate roll shifting, combined with further actuators for flexible and precise roll gap setting, will be fully capable of producing cold strip in widths of up to 2,200 millimeters. The mill comes with fully automatic coil and spool handling for efficient operation. SMS group supplies a fully harmonized mechatronic plant solution, incorporating the mechanical equipment and the proven modules of the X-Pact® electrical and automation systems that are specifically dedicated to the process of aluminum rolling. The scope of supply further includes auxiliaries such as the rolling oil recovery system and the CO2 fire extinguishing system.</p>
<p>The advanced rolling technology is in line with LatemAluminium's commitment to the environment. SMS group will supply a Multiplate® filter to clean the used rolling oil. An Airwash™ system that recovers rolling oil for economic and ecological reuse cleans the exhaust air.</p>
<p>The first coil is scheduled to be produced on the new aluminum cold rolling mill in April 2024.</p>
<p>Macario Fernández, CEO of LatemAluminium: "We can always count on SMS group's technology and are looking forward to the production process."</p>
<p>Michael Schäfer, Executive Vice President Flat Products at SMS group, stresses: "Europe is a key market for SMS group. Besides our long-term customers, we support newcomers like LatemAluminium with our expertise and economical and sustainable solutions for their successful market entry."</p>	</section>
  
  <!-- footer -->
    <footer class="article-footer clearfix">
    	<dl class="article-info  muted">

		
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:16" />
					Hits: 16			</dd>						</dl>
  </footer>
    <!-- //footer -->

	
				
	</article>
<!-- //Article -->


<div id="akeeba-renderer-fef" class="akeeba-renderer-fef " id="akeeba-renderer-fef">
<section id="akengage-comments-section" class="akengage-outer-container" aria-label="Comments section">
	<h3 class="akengage-title">
		No thoughts on “Sustainable aluminum production in northern Spain”	</h3>

	
	
	
			<div class="akengage-comment-form" id="akengage-comment-form"  >
	<h4>
		Leave your comment	</h4>

	
	<form class="form-horizontal form-validate"
		  action="https://www.steel-grips.com/component/engage/?view=Comments"
		  method="post" name="akengageCommentForm"
		  id="akengageCommentForm">
		<input type="hidden" name="task" value="submit">
		<input type="hidden" name="859f062b9524b22aa9a18dd1aa35eac6" value="1">
		<input type="hidden" name="asset_id" value="939">
		<input type="hidden" name="parent_id" value="0">
		<input type="hidden" name="returnurl" value="aHR0cHM6Ly93d3cuc3RlZWwtZ3JpcHMuY29tLzY5OC1zdXN0YWluYWJsZS1hbHVtaW51bS1wcm9kdWN0aW9uLWluLW5vcnRoZXJuLXNwYWlu">

		<div id="akengage-comment-inreplyto-wrapper">
			In reply to			<span id="akengage-comment-inreplyto-name">Some User</span>
			<button id="akengage-comment-inreplyto-cancel"
					type="button"
			>Cancel</button>
		</div>

					<div class="control-group">
				<div class="control-label">
					<label for="akengage-comment-form-name"
						   class="required"
					>
						Name						<span class="star">&nbsp;*</span>
					</label>
				</div>
				<div class="controls">
					<input type="text" name="name" id="akengage-comment-form-name"
						   value="" class="inputbox required"
						   required="required"
						   aria-required="true" aria-invalid="false"
						   placeholder="John Doe"
						   size="30">
				</div>
			</div>

			<div class="control-group">
				<div class="control-label">
					<label for="akengage-comment-form-email"
						   class="required"
					>
						Email address						<span class="star">&nbsp;*</span>
					</label>
				</div>
				<div class="controls">
					<input type="email" name="email" id="akengage-comment-form-email"
						   value=""
						   class="inputbox required"
						   required="required"
						   aria-required="true" aria-invalid="false"
						   placeholder="john.doe@example.com"
						   size="30">
				</div>
			</div>

			<div class="control-group">
				<div class="controls">
					<label for="akengage-comment-form-saveinfo" class="checkbox">
						<input type="checkbox" id="akengage-comment-form-saveinfo"
							   name="akengage-comment-form-saveinfo">
						Remember my name and email on this browser					</label>
				</div>
			</div>

			
		
		<div class="editor js-editor-tinymce"><textarea
	name="comment"
	id="akengage_comment_editor"
	cols="50"
	rows="10"
	style="width: 100%; height: 400px;"
	class="mce_editable"
>
	</textarea><div class="toggle-editor btn-toolbar pull-right clearfix">
	<div class="btn-group">
		<a class="btn" href="#"
			onclick="tinyMCE.execCommand('mceToggleEditor', false, 'akengage_comment_editor');return false;"
			title="Toggle editor"
		>
			<i class="icon-eye"></i> Toggle editor		</a>
	</div>
</div></div>
					<div class="akengage-comment-captcha-wrapper">
				<div id="akengage-comments-captcha" class="g-recaptcha" data-sitekey="6LcKU94SAAAAANuR3mCv5MaqTFY7GgGzp-QwM4NX" data-theme="dark" data-size="normal" data-tabindex="0" data-callback="" data-expired-callback="" data-error-callback=""></div>			</div>
			<div class="akengage-comment-captcha-clear"></div>
		
		<div class="clearfix"></div>

		<div class="btn-group">
			<button type="submit" class="btn btn-primary">
				Post your comment			</button>
		</div>
	</form>

	</div>	</section></div>

<div class="content_rating">
		<img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /><img src="/media/system/images/rating_star_blank.png" alt="Star Inactive" /></div>
<form method="post" action="https://www.steel-grips.com/698-sustainable-aluminum-production-in-northern-spain?hitcount=0" class="form-inline">
	<span class="content_vote">
		<label class="unseen element-invisible" for="content_vote_698">Please Rate</label>
		<select id="content_vote_698" name="user_rating">
	<option value="1">Vote 1</option>
	<option value="2">Vote 2</option>
	<option value="3">Vote 3</option>
	<option value="4">Vote 4</option>
	<option value="5" selected="selected">Vote 5</option>
</select>
		&#160;<input class="btn btn-mini" type="submit" name="submit_vote" value="Rate" />
		<input type="hidden" name="task" value="article.vote" />
		<input type="hidden" name="hitcount" value="0" />
		<input type="hidden" name="url" value="https://www.steel-grips.com/698-sustainable-aluminum-production-in-northern-spain?hitcount=0" />
		<input type="hidden" name="859f062b9524b22aa9a18dd1aa35eac6" value="1" />	</span>
</form></div>


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module  col-sm-12" id="Mod137"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<div class="alert alert-warning" style="width: 300px"><a href="https://www.steel-grips.com/newsletter">
<h3 class="text-center">Subscribe here to our monthly Newsletter!</h3>
</a></div>				<div class="clr"></div>
	</div>

</div>
</div></div></div><aside class="t3-module module  col-sm-12" id="Mod123"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/1" target="_blank" rel="noopener noreferrer"
							title="Shop Banner Degner">
							<img
								src="https://www.steel-grips.com/images/banners/sykscraper_degner.png"
								alt="Shop Banner Degner"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></aside><aside class="t3-module module  col-sm-12" id="Mod135"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sg_sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-9149976243129867"
     data-ad-slot="1672602769"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></aside><div class="t3-module module " id="Mod87"><div class="module-inner"><h3 class="module-title "><span>tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul >
		<li>		<a href="/component/tags/tag/additive-manufacturing">
			additive manufacturing</a>
			</li>
		<li>		<a href="/component/tags/tag/automotive">
			automotive</a>
			</li>
		<li>		<a href="/component/tags/tag/green-steel">
			green steel</a>
			</li>
		<li>		<a href="/component/tags/tag/high-manganese-high-aluminum-steel">
			manganese steel</a>
			</li>
		<li>		<a href="/component/tags/tag/welding">
			welding</a>
			</li>
		<li>		<a href="/component/tags/tag/cooling-process">
			cooling process</a>
			</li>
		<li>		<a href="/component/tags/tag/factorial-design">
			factorial design</a>
			</li>
		<li>		<a href="/component/tags/tag/nitrogen">
			nitrogen</a>
			</li>
		<li>		<a href="/component/tags/tag/stainless">
			stainless</a>
			</li>
		<li>		<a href="/component/tags/tag/wear">
			wear</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod132"><div class="module-inner"><h3 class="module-title "><span>best read</span></h3><div class="module-ct"><ul class="mostread mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/665-additively-manufactured-components-for-the-german-armed-forces" itemprop="url">
			<span itemprop="name">
				Additively manufactured components for the German armed forces			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/651-sms-group-to-showcase-new-plant-concepts-and-digital-innovations-at-tube-wire-2022,-düsseldorf-s-world-leading-trade-fair" itemprop="url">
			<span itemprop="name">
				SMS group to showcase new plant concepts and digital innovations at Tube & wire 2022, Düsseldorf's world-leading trade fair			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/653-the-world’s-first-subscription-based-process-optimization-solution-for-continuous-casters-granted-final-acceptance" itemprop="url">
			<span itemprop="name">
				The world’s first subscription-based process optimization solution for continuous casters granted final acceptance			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/652-1200-mm-round-blooms-produced-at-yonggang" itemprop="url">
			<span itemprop="name">
				1200 mm round Blooms produced at Yonggang			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/654-volvo-ce-first-in-the-world-to-deliver-construction-machine-built-using-ssab-fossil-free-steel-to-customer" itemprop="url">
			<span itemprop="name">
				Volvo CE first in the world to deliver construction machine built using SSAB fossil-free steel to customer			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/656-saarstahl-earns-platinum-status-in-the-ecovadis-sustainability-rating" itemprop="url">
			<span itemprop="name">
				Saarstahl earns platinum status in the EcoVadis sustainability rating			</span>
		</a>
	</li>
</ul>
</div></div></div><aside class="t3-module module  col-sm-12" id="Mod138"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sg_sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-9149976243129867"
     data-ad-slot="1672602769"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></aside>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



	
<!-- BACK TOP TOP BUTTON -->
<div id="back-to-top" data-spy="affix" data-offset-top="300" class="back-to-top hidden-xs hidden-sm affix-top">
  <button class="btn btn-primary" title="Back to Top"><i class="fa fa-caret-up"></i></button>
</div>
<script type="text/javascript">
(function($) {
	// Back to top
	$('#back-to-top').on('click', function(){
		$("html, body").animate({scrollTop: 0}, 500);
		return false;
	});
    $(window).load(function(){
        // hide button to top if the document height not greater than window height*2;using window load for more accurate calculate.    
        if ((parseInt($(window).height())*2)>(parseInt($(document).height()))) {
            $('#back-to-top').hide();
        } 
    });
})(jQuery);
</script>
<!-- BACK TO TOP BUTTON -->

<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p style="text-align: center;">© Copyright 2020 IMP InterMediaPro e.K., All rights reserved. Reproduction in whole or in part without permission is prohibited.</p>
<p style="text-align: center;">ISSN: 1611-4442, <a href="http://www.doi.org" target="_blank">DOI # 10.5161</a></p>
<hr /></div>

          <small>
            <a href="http://twitter.github.io/bootstrap/" title="Bootstrap by Twitter" target="_blank">Bootstrap</a> is a front-end framework of Twitter, Inc. Code licensed under <a href="https://github.com/twbs/bootstrap/blob/master/LICENSE" title="MIT License" target="_blank">MIT License.</a>
          </small>
          <small>
            <a href="http://fortawesome.github.io/Font-Awesome/" target="_blank">Font Awesome</a> font licensed under <a href="http://scripts.sil.org/OFL">SIL OFL 1.1</a>.
          </small>
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>


</body>
</html>